Forums Community

These forums are dedicated to the discussion of our DotNetNuke products, such as Ultimate DNN Blog Module - SunBlogNuke & GalleryPlus.

For the benefit of the community and to keep information here helpful to everyone who visits, please observe the following posting guidelines:

  • If you are reporting a bug and strange issue please tell us which version of DNN and SunBlogNuke and share some event logs from "Admin/Event Viewer".
  • Site Moderators have the final word on approving/removing a thread or post or comment.
  • English language posting only, please.

Active Forums

PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 21 Jun 2018 02:13 AM by  spadekevin23
Adding new custom theme
 0 Replies
Sort:
You are not authorized to post a reply.
Author Messages
spadekevin23
New Member
New Member
Posts:


--
21 Jun 2018 02:13 AM

    HI,

    I'm new to opencart and have recently built a site in Version 2.1.0.2 which I create a custom theme for in the catalog\view\theme which all worked fine and I was able to enable it from the backend in settings.I have upgraded to Version 2.2.0.0 today and I can no longer set a different theme then the defualt one, no other themes are being displayed.Lucky I have done this on a local staging version of the site so no issue to the live site but I would like to know where I have gone wrong as I can't see any bug reports about this issue in the bug reports section.Any advice would be helpful

    Please help.

    I did not find the right solution from the internet.

    References:
    https://forum.opencart.com/viewtopic.php?t=159215
    Vendor Management Solution Video

    Thanks!

    You are not authorized to post a reply.


    Copyright © 2009-2020 Ultimate DNN Blog Module - SunBlogNuke Powered by SunBlogNuke Corp