Forums Community

These forums are dedicated to the discussion of our DotNetNuke products, such as Ultimate DNN Blog Module - SunBlogNuke & GalleryPlus.

For the benefit of the community and to keep information here helpful to everyone who visits, please observe the following posting guidelines:

  • If you are reporting a bug and strange issue please tell us which version of DNN and SunBlogNuke and share some event logs from "Admin/Event Viewer".
  • Site Moderators have the final word on approving/removing a thread or post or comment.
  • English language posting only, please.
Home/Ultimate DNN Blog Module :: SunBlogNuke/Support Issues
 Threads
Replies
Views
Thread with new postsPosts not showing up in list
Created by carl. Lastest post by Baldwin, 11 months ago
1
174
Thread with new postsAdmin missing from Meta (7.1.5)
Created by Doug Smith. Lastest post by Baldwin, 11 months ago
Resolved
2
163
Thread with new postsurl problem with dnn 7.4
Created by carl. Lastest post by carl, a year ago
Resolved
9
669
Thread with new postsCategories not displaying post count
Created by brandon. Lastest post by SuperUser Account, a year ago
Resolved
1
189
Thread with new postsSunBlog Search Widget - Default Button
Created by INNO Software. Lastest post by SuperUser Account, a year ago
Unresolved
1
142
Thread with new postsSunBlog Search Module - Missing Search Results
Created by INNO Software. Lastest post by SuperUser Account, a year ago
Unresolved
1
168
Thread with new postshttp://dnndev/Blog/tabid/143/entryid/2/Default ??
Created by Nathan Russell. Lastest post by Baldwin, a year ago
Resolved
1
218
Thread with new postsCaptcha problem
Created by Doug Smith. Lastest post by Doug Smith, a year ago
Resolved
2
295
Thread with new postsNew installation-no tag cloud, subscription
Created by pbmartin. Lastest post by SuperUser Account, a year ago
Resolved
1
667
Thread with new postsOpenGraph extension...
Created by SpecterCorp. Lastest post by SuperUser Account, a year ago
Resolved
1
151
Thread with new postsImages not showing up in BasicView After upgrading from 6.1 to 6.2
Created by brian. Lastest post by SuperUser Account, a year ago
Resolved
5
194
Thread with new postsProblem Exporting Blogs
Created by Doug Smith. Lastest post by SuperUser Account, a year ago
1
149
Thread with new postscategory link goes to blank page
Created by hkwan. Lastest post by Baldwin, a year ago
Resolved
1
174
Thread with new postsUnsubscribe from a blog
Created by pbmartin. Lastest post by SuperUser Account, a year ago
1
146
Thread with new postsMoving Module to New Page
Created by Ricardo. Lastest post by SuperUser Account, a year ago
3
381
Thread with new postsSpecify Display Order in Recent Posts
Created by pj. Lastest post by Baldwin, a year ago
1
123
Thread with new postsOG Tags and News Tags
Created by francis. Lastest post by Baldwin, a year ago
1
10944
Thread with new postsBlogML could not load 2.0 specs
Created by writer.chic21. Lastest post by SuperUser Account, a year ago
1
186
Thread with new postsSunBlog Stopped Working after DNN 6.02 Upgrade
Created by Orrouk. Lastest post by ryan, a year ago
2
699
Thread with new postsCannot add custom fields (JS error)
Created by AllanE. Lastest post by SuperUser Account, a year ago
Unresolved
1
515
Thread with new postsDynamic Sunblog Categories
Created by jeff. Lastest post by SuperUser Account, a year ago
Resolved
3
204
Thread with new postscontributors can see everyones blog
Created by carl. Lastest post by Baldwin, a year ago
1
141
Thread with new postsTime zone is wrong ...
Created by iggyboo.com. Lastest post by SuperUser Account, a year ago
Unresolved
1
155
Thread with new postsRSS Feed link
Created by iggyboo.com. Lastest post by iggyboo.com, a year ago
Resolved
1
142
Thread with new postsThumbs up instead of star rating
Created by AllanE. Lastest post by Baldwin, a year ago
Unresolved
1
150
Home/Ultimate DNN Blog Module :: SunBlogNuke/Support Issues
Display threads from:
Copyright © 2009-2016 Ultimate DNN Blog Module - SunBlogNuke Powered by SunBlogNuke Corp