Forums Community

These forums are dedicated to the discussion of our DotNetNuke products, such as Ultimate DNN Blog Module - SunBlogNuke & GalleryPlus.

For the benefit of the community and to keep information here helpful to everyone who visits, please observe the following posting guidelines:

  • If you are reporting a bug and strange issue please tell us which version of DNN and SunBlogNuke and share some event logs from "Admin/Event Viewer".
  • Site Moderators have the final word on approving/removing a thread or post or comment.
  • English language posting only, please.

Active Forums

Search this forum:
Search
You are not authorized to create a new topic
Page 1 of 2912345 > >>
Topics
 Replies
 Views
 Last Post
0 Replies and 192 Views Blog excerpt in widget not refreshing  192  0 Started by  johnwolf I'm using the widget to display a 'read more' post excerpt on the home page. How do I get the excerpt to refresh automatically when a new post is published Thanks. John
0 192
20 May 2019 08:03 AM
0 Replies and 108 Views Drafts saved as Published  108  0 Started by  johnwolf We save a blog post with Save as Draft and it appears as published for all viewers to see. Appreciate any advice on how to correct this. We are using the latest versions of DNN and SunBlogNuke. Thank you. John
0 108
23 Apr 2019 07:53 AM
0 Replies and 115 Views Error when clicking post title in Entries list  115  0 Started by  johnwolf Friends, when I click any post title in the blog Entries list, I get the following error. Could anyone please suggest a solution for this or how to troubleshoot it Thank you. John
0 115
10 Apr 2019 07:40 AM
0 Replies and 203 Views I can&39;t install Free CommentsPlus Universal Comments Module for DNN  203  0 Started by  tanya.evgenevna Hello! I downloaded free module Free CommentsPlus Universal Comments Module for DNN and the I tried to install in to my site (DNN 8), but, unfortunately, I have a mistakes (I attach screens) : Help me, please
0 203
21 Dec 2018 06:58 AM
1 Replies and 178 Views Site is moved to HTTPS  178  1 Started by  shalaka.sawant Hi Team, We have moved our site on https - secure with SSL. You can view our page on - https://www.pigchamp.com/news/blog This page is secure, but when you click on comments below, https://www.pigchamp.com/news/blog/entryid/17comment-3 pge is opening with no Secure mark. Reason is - Mixed Content: The page at 'https://www.pigchamp.com/news/blog/entryid/17comment-3' was loaded over HTTPS, but requested an insecure image 'http://www.gravatar.com/avatar/2b7ada7409faf8350769623394d5e083s=50&...
1 178
by  shalaka.sawantJump to last post
26 Jun 2018 06:54 AM
0 Replies and 237 Views OC8, galleryplus and previews  237  0 Started by  Steadman HI, I want to understand how previews and thumbnails work in OC8. It seems to me the previews is a feature of OC core and gallery plus is just using it. So I don't have any previews configuration in my config.php so defaults are used. Here are my observations. Max preview size is set to 2048, so upon viewing pictures in a gallery, all images are scaled to 2048 and saved in 'thumbnails' folder. So let's say my original pictures are 3000 by something pixels, I'll have them duplicated in thumbnail...
0 237
21 May 2018 01:09 AM
1 Replies and 187 Views Event Log filled with errors  187  1 Started by  Yen Hi there, We are running 5.7.2 of Sunblognuke and the event log is filled up with the following error AbsoluteURL:/Default.aspx DefaultDataProvider:DotNetNuke.Data.SqlDataProvider, DotNetNuke ExceptionGUID:a7f403e1-0728-4769-8567-36330a66140f AssemblyVersion: PortalId:-1 UserId:-1 TabId:-1 RawUrl: Referrer: UserAgent: ExceptionHash:oCz2Bz7J0jbR1EAvoFcgQ== Message:Index was outside the bounds of the array. StackTrace: at SunBlogNuke.Common.HtmlTextUtils.Shorten(String text, Int32 length, String...
1 187
by  YenJump to last post
10 May 2018 08:43 PM
0 Replies and 238 Views Call to a file in the aspnet_client fails.  238  0 Started by  Steadman Hello, I have an app that works great in your product. However, the crystal reports embedded in the App cannot export to PDF (like they do in IIS). -- note the reports run just fine in the brower. For more details: Motion Graphics Intro Video
0 238
23 Apr 2018 07:36 AM
0 Replies and 316 Views Problems with DNN after install  316  0 Started by  Steadman Hello, Not sure if I need to post this here or in the DNN forums. I believe I have successfully installed Cassini, SQLExpress and DNN except when I open up my DNN application all the modules show up with placeholders as follows: An error has occurred. Error: Welcome To My Website... is currently unavailable. Please help. I didn't find the right solution from the Internet. References: http://ultidev.com/forums/yaf_postst24_Problems-with-DNN-after-install.aspx Business Advertising Campaigns Thank...
0 316
23 Apr 2018 07:31 AM
0 Replies and 208 Views Problems with DNN after install  208  0 Started by  Steadman Hello, Not sure if
0 208
23 Apr 2018 07:30 AM
0 Replies and 325 Views Viewing article page shows blog landing page content  325  0 Started by  Brian English Hi we are using DNN 7.4 and sunblog 7.3. When you try to click to an article it keeps the URL but redirects to the primary blog content feed. Any thoughts on what might be causing this We are also using DNN Sharp URL Adapter.
0 325
16 Oct 2017 02:47 PM
0 Replies and 483 Views MetaWeblog not working (500)  483  0 Started by  thx1200 When I try to sign in using Open Live Writer which uses MetaWeblog, I'm getting a 500 internal server error. Event code: 3006 Event message: A parser error has occurred. Event time: 9/20/2017 12:05:22 PM Event time (UTC): 9/20/2017 4:05:22 PM Event ID: 889ae9180af94f288ad3e97339958a7c ************************** Thread information: Thread ID: 23 Thread account name: SERVER1\DNNAPPUSER Is impersonating: False Stack trace: at System.Web.UI.SimpleWebHandlerParser.GetType...
0 483
20 Sep 2017 11:10 AM
0 Replies and 603 Views Slow Performance DNN 9 / SBN 8.4  603  0 Started by  thx1200 I'm noticing that performance with SunBlogNuke is not very good in DNN9. I was first noticing that the blog page is sluggish to load (3-4 seconds per refresh). I checked other pages and they were speedy, loading in milliseconds, even my forums software. I looked at the server and I noticed that for each click, w3wp.exe was using 25 total CPU (100 on one core). I ran a simple load testing where I had 10 simultaneous requests clicking on a new blog page every 5 seconds and it absolutely brou...
0 603
08 Aug 2017 05:01 PM
3 Replies and 353 Views Comments Count Not Updating DNN 9 / SBN 8.4  353  3 Started by  thx1200 I'm noticing that adding comments is not changing the count of comments on the thread. For example, if I make a new post and then three comments, it still says 0 comments.
3 353
by  thx1200Jump to last post
08 Aug 2017 04:45 PM
3 Replies and 360 Views Comments Not Working (JS errors) with DNN9 and SBN 8.4  360  3 Started by  thx1200 I had asked this in email but then saw you have a support forum, so I'm reposting here. :-) Comments are generating an error. When you click 'submit comment' and it looks like nothing happens to the end user and there's a JS error in the console. If you refresh the page, you can see the comment, but there's no indication the comment submitted successfully to the user. The error in the js console is... js:268 Uncaught Error: Syntax error, unrecognized expression: http://www.gravatar.com/a...
3 360
by  BaldwinJump to last post
04 Aug 2017 06:38 PM
1 Replies and 348 Views Unpublished Blog Posts  348  1 Started by  parita.gohil My Developer has informed me that Sunblognuke has open defect to not display unpublished blog post Can you confirm and let me know when this will be resolved Thank you
1 348
by  BaldwinJump to last post
02 Aug 2017 07:05 AM
2 Replies and 370 Views Custom Fields MyRating and Years gone after upgrade to dnn9 and deprecated jquery functions  370  2 Started by  ronen 1) I have used MyRating and Years Custom fields in older version of DotNetNuke (up to 7.4) After the upgrade to 9 (also SunBlogNuke was upgraded to latest version 8.2), when I add an entry it show the Custom Fields but it shows only a dropdown with no option, in the past it showed Year and MyRating but now it is not present, was this feature removed on newer versions 2) When adding/editing an entry, it shows two javascript errors which are due the jQuery Upgrade and needs to be addressed: th...
2 370
by  BaldwinJump to last post
05 Jun 2017 01:35 AM
1 Replies and 379 Views When Creating New Blog, Cannot Define Blog.Home.Page  379  1 Started by  don.langkamp Hello, I have been a SunBlog user for a number of years now and the system has served my company's needs well during that time. I now have 3 blogs running on an intranet site for our company (being an internal system only, it cannot be inspected from the outside for support, unfortunately). I am using SunBlog Version 5.1.0 on Evoq Content Enterprise Version 07.01.02. My problem is that, when I attempted to create a fourth blog today, I go to the Admin panel and click to create a new blog, but I...
1 379
by  BaldwinJump to last post
04 Jun 2017 08:32 PM
6 Replies and 748 Views Failed installation  748  6 Started by  lgrubb Hi. I tried to install Sunblog 8.05 on my DNN 8.04 website and got the error code below. Please could you help me out here StartJob Starting Installation Info Starting Installation - SunBlog Info Starting Installation - Script Info Begin Sql execution Info Created - Installation\Scripts\0...
6 748
by  lgrubbJump to last post
18 Apr 2017 10:08 AM
2 Replies and 394 Views Unable to find the requested .Net Framework Data Provider. SunBlogNuke.Business.InterfaceController  394  2 Started by  Brian English Recently I've been getting the following error on my site on certain pages, and seems to be related to the blog however other modules are working fine, also the server switched IPs so i'm not sure if that would have broken Sunblog licencing: Unable to find the requested .Net Framework Data Provider. It may not be installed. at System.Data.Common.DbProviderFactories.GetFactory(String providerInvariantName) at PetaPoco.Database.CommonConstruct() at PetaPoco.Database..ctor(String connectionS...
2 394
by  Brian EnglishJump to last post
13 Apr 2017 07:33 AM
You are not authorized to create a new topic
Page 1 of 2912345 > >>


RSS Feed Available
Copyright © 2009-2019 Ultimate DNN Blog Module - SunBlogNuke Powered by SunBlogNuke Corp